Requisitos de iBackup Extractor

Requisitos del sistema del PC

iBackup Extractor se ejecuta bajo Microsoft Vista, Windows 7, Windows 8/8.1 o Windows 10.

Versiones de 32 bits y 64 bits de Windows son compatibles.

Microsoft NET Framework. El instalador de iBackup Extractor detectará si no está instalado y le ofrecerá instalarlo por usted.

Requisitos del sistema OSX

Mac OSX 10.8 o superior (Lion o superior).

Sólo Macs basados en Intel.

Requisitos del sistema iOS

iBackup Extractor podrá trabajar con todas las copias de seguridad realizadas con cualquier dispositivo iOS (por ejemplo, iPhone, iPod Touch o iPad) con iOS 4.2 o superior.